Uploaded image for project: 'The Virtual Brain'
  1. The Virtual Brain
  2. TVB-843

Range Control is not working correctly at times

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.0.2
    • Component/s: Web Interface
    • Labels:
      None

      Description

      Daniele:
      I change the connectivity range with the sliding bar (for example for selecting the connectivity range from 0 to 0.16 instead of 0.2) and then run the simulation, the values are mysteriously extended back to the original range, including extra high values.

      Lia:
      What it worked for me was to select Step = 0.02 Range Start = 0.04 and End = 0.14
      Could you, before trying this set of parameters execute a Browser -> Clean cache action?

      Daniele:
      It could indeed be a cache problem. actually what I was about to write you is that I did a TVBclean and the thing worked fine the first time, and bad the second.

        Attachments

          Expenses

            Activity

              People

              • Assignee:
                bogdan.neacsa Bogdan Neacsa
                Reporter:
                lia.domide Lia Domide
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 2 days
                  2d
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 day, 4 hours Time Not Required
                  1d 4h