Uploaded image for project: 'The Virtual Brain'
  1. The Virtual Brain
  2. TVB-2995

Help tags don't appear on subform fields

    XMLWordPrintable

Details

    • Bug
    • Status: Open
    • Major
    • Resolution: Unresolved
    • 2.4.1
    • None
    • TVB Framework
    • None
    • TVB - maintain
    • 6.3 SCAI Viewer Design

    Description

      On most of the forms in TVB web GUI we have a Text label, a green question mark, and then the input field.

      This works well on the Simulator page, for example, where the green questions marks appear, and when clicked will show the "doc" attributes from code Form classes.

      But this does not work on pages with subform, for example on the Region Stimulus left side.

      TO be investigated if this is a Form class definition problem, or it is an HTML/JS issue.

      Gliffy Diagrams

        Attachments

          Activity

            People

              Unassigned Unassigned
              robert.vincze Robert Francisc Vincze
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:

                Time Tracking

                  Estimated:
                  Original Estimate - 1 day
                  1d
                  Remaining:
                  Remaining Estimate - 1 day
                  1d
                  Logged:
                  Time Spent - Not Specified
                  Not Specified