Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.5
    • Component/s: None
    • Labels:
      None

      Description

      The script that we used to install tvb on anaconda has some issues.

      Tvb's dependencies seem to be contradictory and conda refuses to install them.
      We want numpy==1.8 and matplotlib==1.2.1 but
      matplotlib==1.2.1 requires numpy==1.7
      Similar issue with pytables==3.0 requires numpy==1.7

      matplotlib==1.3.1 and pytables==3.1 are the smallest updates that satisfy the dependencies.
      We could update these and test to see if tvb works with them.

        Attachments

          Activity

            People

            • Assignee:
              mihai.andrei Mihai Andrei
              Reporter:
              mihai.andrei Mihai Andrei
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 4 hours
                4h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 4 hours
                4h