Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.3.1
    • Component/s: None
    • Labels:
      None
    • Sprint:
      1.3.1 - pre

      Description

      • Operation.result_disk_size should be renamed into Operation.estimated_disk_size and used when comparing with user quote (for opertions in state STARTED or PENDING).
      • BurstConfiguration.disk_size should be considered for remove, and when used to display in UI, make a sum on DataType.disk_size, to avoid problems in cache

        Attachments

          Activity

            People

            • Assignee:
              mihai.andrei Mihai Andrei
              Reporter:
              lia.domide Lia Domide
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 4 hours Original Estimate - 4 hours
                4h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 day, 4 hours
                1d 4h