Uploaded image for project: 'The Virtual Brain'
  1. The Virtual Brain
  2. TVB-1659

PSE of Simulations are not launched when one of the explored parameters is the Connectivity after Filters applied

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 1.3
    • Fix Version/s: 1.3.1
    • Component/s: Cluster
    • Labels:
      None
    • Environment:
      TVB Linux x64 1.3-6899
    • Epic Link:
    • Sprint:
      1.3.1 - pre

      Description

      Project 91 on the cluster.

      Steps:

      1) Copy the simulation Lattice01_LB_slow_PSE_dV

      2) Apply a filter to use the connectivity matrices of one subject (eg, 'Lattice')

      3) Check that the range for the second explored parameter (dV) are ok (eg, 0.575-0.62, step: 0.005)

      4) Launch the simulations

      Even if there are cores available on the cluster this set of operations has the status 'Pending' and they never finish.

        Attachments

          Activity

            People

            • Assignee:
              lia.domide Lia Domide
              Reporter:
              paula.sanz-leon Paula Sanz Leon
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2 hours
                2h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 hour Time Not Required
                1h