Uploaded image for project: 'The Virtual Brain'
  1. The Virtual Brain
  2. TVB-1319

Strange behaviour when modifying connectivity dtype tags from the Connectivity editor

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.3, 1.1.4
    • Fix Version/s: 1.1.5
    • Component/s: Visualizers, Web Interface
    • Labels:
      None
    • Environment:
      MacOSX 10.6.8
      x64
      TVB 1.1.3-5849
    • Epic Link:
    • Sprint:
      Sprint2 Node#1

      Description

      Steps: create a new connectivity by deleting some nodes or modifying some edges.

      Issues: the new connectivity doesn't inherit either the tags or the subject from the connectivity it was derived from. I'd expect to at least inherit the subject tag.

      When saving the tags of a connectivity – the overlay was launched from the connectivity editor, 'gear button' – an error message appears. See figure and logs attached. The tags are saved though.

      After the tags are saved users are sent back to the large-scale connectivity launching page, ie, the one before the connectivity editor. This is another case of hindered flow. after editing metadata it should be possible to stay in the page we were working on.

        Attachments

          Activity

            People

            • Assignee:
              mihai.andrei Mihai Andrei
              Reporter:
              paula.sanz-leon Paula Sanz Leon
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 5 hours
                5h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 3 hours Time Not Required
                3h